Author Topic: Facebook protocol  (Read 133787 times)

0 Members and 2 Guests are viewing this topic.

Offline riki

  • Jr. Member
  • **
  • Posts: 97
  • Karma: 0
Re: Facebook protocol
« Reply #705 on: 09 03 2018, 14:53:51 »
Wee!! Audio attachments now do get proper links in Miranda message window, so I can click them and download/listen to them via browser. Great!  :THUMBS UP:
 

Offline SpinalBlood

  • Full Member
  • ***
  • Posts: 124
  • Country: it
  • Karma: 1
Re: Facebook protocol
« Reply #706 on: 29 03 2018, 23:16:11 »
It seems like I cannot receive links that has a "facebook preview" in it. Instead the same link sent without the preview is received in Miranda

Which link was it?

Can't remember right now but I think it was just an isolated case and all worked fine after that

But now this new problem I mentioned I think it appeared after some changes/update done around 22-26 march (I wasn't using the program in this range...)
 

Offline winter2

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Facebook protocol
« Reply #707 on: 01 04 2018, 19:32:37 »
It seems like I cannot receive links that has a "facebook preview" in it. Instead the same link sent without the preview is received in Miranda

Can't remember right now but I think it was just an isolated case and all worked fine after that

But now this new problem I mentioned I think it appeared after some changes/update done around 22-26 march (I wasn't using the program in this range...)

Same here, preview links are not received, not even any error message about unsuported message. Quite annoying
 

Offline ghazan

  • Miranda NG founder
  • Administrator
  • *****
  • Posts: 549
  • Country: ru
  • Karma: 41
  • Jabber ID
Re: Facebook protocol
« Reply #708 on: 05 04 2018, 14:28:12 »
can you provide a network log for links that weren't recognized?
 

Offline winter2

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Facebook protocol
« Reply #709 on: 06 04 2018, 12:05:00 »
Now after updates its working again for me
 

Offline SpinalBlood

  • Full Member
  • ***
  • Posts: 124
  • Country: it
  • Karma: 1
Re: Facebook protocol
« Reply #710 on: 07 04 2018, 13:48:13 »
Same here, it's working. But it should be noted that I didn't do updates (because of this problem I temporary reverted back to an older version) and the problem was still resolved on its own. Was it maybe server-side?
 

Offline ghazan

  • Miranda NG founder
  • Administrator
  • *****
  • Posts: 549
  • Country: ru
  • Karma: 41
  • Jabber ID
Re: Facebook protocol
« Reply #711 on: 09 04 2018, 09:27:25 »
Was it maybe server-side?
it's hardly to say, cause I've got no logs :-) but, for example, event invitations still don't work for me
 

Offline sKopheK

  • Newbie
  • *
  • Posts: 31
  • Karma: 0
Re: Facebook protocol
« Reply #712 on: 16 05 2018, 08:50:57 »
Hi, Miranda is constantly logging me off from Facebook for no reason, see netlog
 

Offline ghazan

  • Miranda NG founder
  • Administrator
  • *****
  • Posts: 549
  • Country: ru
  • Karma: 41
  • Jabber ID
Re: Facebook protocol
« Reply #713 on: 16 05 2018, 14:21:07 »
sKopheK,

[10:44:00 4650] [Facebook_1] w:\miranda-build\src\mir_app\src\netlibhttp.cpp 523: HttpPeekFirstResponseLine Failed (1460 10)
[10:44:00 4650] [Facebook_1] (0000000009418600:1808) Connection closed internal
[10:44:00 4650] [Facebook_1] (0000000009418600:4294967295) Connection closed
[10:44:00 4650] [Facebook_1] !!! No response from server (time-out)
[10:44:00 4650] [Facebook_1] !!! channel(): Something with Facebook went wrong

1460 really means the timeout error, meaning that a connection with Facebook cannot be established in 30 seconds.
maybe something blocks an access to the social networks in your LAN, or FB blocks access from an unusual location.
try to enter the site from a browser, what would it say?
 

Offline sKopheK

  • Newbie
  • *
  • Posts: 31
  • Karma: 0
Re: Facebook protocol
« Reply #714 on: 17 05 2018, 08:07:52 »
Hi, ghazan,
thanks for the prompt answer. In any browser, Facebook works just fine. This is happening on both my work and home PC, started like a month ago.
 

Offline zlotowinfo

  • Newbie
  • *
  • Posts: 45
  • Country: 00
  • Karma: 0
    • Start Page
Re: Facebook protocol
« Reply #715 on: 21 06 2018, 20:11:28 »
started by cookies error
now, login error: unknown error
start with: http://oga.pl
buy Tibia gold: http://tibia.gp
trade Tibia gold: http://tibiawt.pl
 

Offline ghazan

  • Miranda NG founder
  • Administrator
  • *****
  • Posts: 549
  • Country: ru
  • Karma: 41
  • Jabber ID
Re:Facebook protocol
« Reply #716 on: 22 06 2018, 12:32:14 »
started by cookies error
now, login error: unknown error
try to enter the Facebook site in a browser from the same ip address.
it might be a problem with geographic location change or license update
 

Offline zlotowinfo

  • Newbie
  • *
  • Posts: 45
  • Country: 00
  • Karma: 0
    • Start Page
Re: Facebook protocol
« Reply #717 on: 22 06 2018, 17:39:49 »
i was blocked for some "suspicous activity" for my security
after that was all problems, changed password, not changed in miranda
anyway error is wrong, should be "wrong password" not "unknown error"
start with: http://oga.pl
buy Tibia gold: http://tibia.gp
trade Tibia gold: http://tibiawt.pl
 

Offline ghazan

  • Miranda NG founder
  • Administrator
  • *****
  • Posts: 549
  • Country: ru
  • Karma: 41
  • Jabber ID
Re: Facebook protocol
« Reply #718 on: 27 06 2018, 10:13:08 »
Plugin simply extracts an error message from FB respond, it doesn't invent a reply itself
 

Offline mistafist

  • Newbie
  • *
  • Posts: 12
  • Country: 00
  • Karma: 0
Re: Facebook protocol
« Reply #719 on: 14 09 2018, 14:42:07 »
[10:44:00 4650] [Facebook_1] w:\miranda-build\src\mir_app\src\netlibhttp.cpp 523: HttpPeekFirstResponseLine Failed (1460 10)
[10:44:00 4650] [Facebook_1] (0000000009418600:1808) Connection closed internal
[10:44:00 4650] [Facebook_1] (0000000009418600:4294967295) Connection closed
[10:44:00 4650] [Facebook_1] !!! No response from server (time-out)
[10:44:00 4650] [Facebook_1] !!! channel(): Something with Facebook went wrong

I'm having this same issue.  Once every couple minutes I get an error and the log shows the same error.  Website works fine.  Actually one part of the error is different.
Code: [Select]
[10:35:49 1BC4] [Facebook_1] w:\miranda-build\src\mir_app\src\netlibhttp.cpp 522: HttpPeekFirstResponseLine Failed (1460 10)
« Last Edit: 14 09 2018, 14:43:44 by mistafist »