Author Topic: tlen.dll - nie działa?  (Read 2312 times)

0 Members and 1 Guest are viewing this topic.

Offline dyniekTopic starter

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
tlen.dll - nie działa?
« on: 11 07 2015, 16:21:59 »
siemanko. ciesze się, że powstała alternatywa jaką jest miranda NG - jestem starym userem wciąż posiadającym mirande więc ciesze się, że jeszcze nie umarli wojownicy starej daty ;)

do rzeczy: zrobiłem się w bambuko, bo namieszałem w swoich katalogach z mirandą i skutkiem czego postanowiłem się przesiąść na mirandę NG i tu mam problem, bo protokół TLEN.DLL u mnie nie działa - sprawdzałem hasła, sprawdzałem różne warianty loginu (nie znałem składni, więc: bleble, bleble@tlen.pl, bleble@o2.pl)wolę 100 razy sprawdzić nim zarejestruje się na kolejnym forum i zaczne na nim pisać ale kurde nic nie działa!!!!!! (p.s. nie da się wpisać znaku @ w profilach, ale obszedłęm to ctrl+c ctrl+v  :P )

sprawdziłem  wszystkie wersje z tej strony http://wiki.miranda-ng.org/index.php?title=Plugin:Tlen/pl

wg info posiadam wersję tlen.dll 2.1.0.0 - ale gdzieś na sieci na którymś screenie widziałem wersję 2.4.0.0 - może tu tkwi problem, może ktoś ją podesłać?

pozdrawiam polskie forum mirandy NG
 

Offline borut

  • Newbie
  • *
  • Posts: 32
  • Country: pl
  • Karma: 0
  • Version Info
Re: tlen.dll - nie działa?
« Reply #1 on: 12 07 2015, 05:51:59 »
Z Tlenem, jak i GG będzie ciężko. GG stanęło, jak i Tlen. Moim zdaniem nadchodzi koniec tych protokołów, gdyż brak developerów tych wtyczek. FB oraz Skype wyparło popularność GG i Tlena. Jabber jedynie się jeszcze trzyma ze wszystkich protokołów, które powstały jako pierwsze.
« Last Edit: 12 07 2015, 05:55:51 by borut »
 

Offline dyniekTopic starter

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
Re: tlen.dll - nie działa?
« Reply #2 on: 12 07 2015, 07:04:59 »
gg stanęło ale póki co działa. ja nie mogę się zalogować nawet z oryginalnego klienta tlenu, działa tylko logowanie i komunikator na ich stronie przez WWW - nie jest to dla mnie bardzo istotne bym pisał w tej sprawie do ekipy TLENA nie mniej jednak faktycznie chyba nie warto tracić czas na bzdety i olać to tylko szkoda, bo w mojej mirandzie mam historie dyskusji ok 15 lat  :) czasem używam szukajki do linków z tej historii i się sprawdza w 100% ;)
 

Offline dyniekTopic starter

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
Re: tlen.dll - nie działa?
« Reply #3 on: 12 07 2015, 08:43:27 »
dziwna sprawa...

oryginalny klient tlena - również nie moge połączyć się w komunikatorze, ale hasło i login jest poprawne bo z poziomu komunikatora przekierowuje bezpośrednio do mojej skrzynki email.

druga sprawa: zakładam nowe konto na tlenie przez ich komunikator i konto istnieje ale na komunikatorze się identycznie zachowuje jak moje...

wiem, że tlen.dll 2.1.0.0 działa w tej chwili bezproblemowo bo mam informacje od znajomego

wychodzi na to, że to u mnie jest problem. windows10 / bez firewalla, bez antyvirusa / modem UPC bez firewalla, uPnP ... co mam jeszcze sprawdzić? miranda w trybie admina jest.
 

Offline wsx22

  • Developer
  • *****
  • Posts: 30
  • Karma: 2
Re: tlen.dll - nie działa?
« Reply #4 on: 12 07 2015, 18:48:05 »
Sprawdziłem, (nie używam tlena na co dzień) i potwierdzam że tlen działa zarówno w najnowszej wersji rozwojowej jak i stabilnej (0.95.4)
więc to problem z Twoim kontem, komputerem lub siecią.
Wtyczka Tlen i Miranda najnowsze ze strony http://wiki.miranda-ng.org/index.php?title=Pobierz

Zrób netlog: http://wiki.miranda-ng.org/index.php?title=Raport_po%C5%82%C4%85cze%C5%84
z zaznaczonymi opcjami: Miranda core logging i 'tlen' connection z próby połączenia się z tlenem
oraz raport VersionInfo:  http://wiki.miranda-ng.org/index.php?title=Informacje_o_wersji
 i podeślij
 

Offline Goraf

  • Moderator
  • *****
  • Posts: 130
  • Karma: 9
Re: tlen.dll - nie działa?
« Reply #5 on: 13 07 2015, 07:20:55 »
dyniek, a tak przy okazji: Numer wersji przy wtyczce nie jest już zbytnio informacyjny. W kodzie wtyczki może zajść dużo zmian a jej numer nie zmieni się ani trochę, gdyż nie jest on zwiększany przy każdej zmianie. Dlatego też najlepiej, a nawet wymagane jest, podawać VersionInfo, tak jak poprosił Cię wsx22.
Druga rzecz, właściwie ważniejsza, to to, że nie można mieszać różnych wersji wtyczek i rdzenia. Dlatego, że już samo to może wywoływać błędy i/lub awarie. Stabilna praca Mirandy NG jest zagwarantowana wyłącznie w ramach tej samej wersji. To nie jest już Miranda IM gdzie zmiany nie bywały częste i znaczące. Teraz nie tyle, że wersja stabilna może nie być kompatybilna z rozwojową, co zmian w kodzie bywa czasem tyle iż wersja rozwojowa z dwóch kolejnych dni może już nie być ze sobą kompatybilna (i powodować awarie). Tym samym należy aktualizować wszystkie używane komponenty jednocześnie.
 

Offline dyniekTopic starter

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
Re: tlen.dll - nie działa?
« Reply #6 on: 15 07 2015, 23:33:40 »
jasne. dzięki za sugestie. następnym razem zrobie jak wsx22 radził. nie wyśle loga bo po prostu przeinstalowałem system i wszystko chodzi ;)

właśnie dziwie się, że to mógł być problem po mojej stronie bo zrobiłem wiele by się o tym przekonać, jednak nie byłem do końca pewny czy działa tlen na windowsie 10 64 bit więc założyłem, że nie - nikt się nie odzywał na forum a ja nie miałem jak inaczej przetestować więc....

dziwna sprawa, tylko tlen nie działał - mówię o oficjalnym kliencie tlena, wtw i mirandzie. kompilacja windy 10 g6bit build 10130 (o ile dobrze pamiętam) na dzień dzisiejszy ta przedostatnia [tak dla info jakby coś]
 

Offline Desmond.pl

  • Newbie
  • *
  • Posts: 11
  • Country: pl
  • Karma: 0
    • localhost
  • Version Info
Re: tlen.dll - nie działa?
« Reply #7 on: 15 08 2016, 18:20:21 »
Witam wszystkich / Hi all!

Wtyczka Tlen.dll chyba jest już bezużyteczna, jako że cała usługa Tlen została wyłączona w maju tego roku (2016).
Linki do artykułów (sorry, links in Polish):
http://www.spidersweb.pl/2016/05/tlen-koniec.html
http://pclab.pl/news69582.html
Chciałem sobie zobaczyć, kto tego jeszcze używa a tu taki zonk ... ???

---

It seems that plugin for Tlen protocol is now useless, as the whole Tlen network has been closed and deactivated on May 2016.
Miranda user since 2006 ;)
 

Offline Myshor

  • Jr. Member
  • **
  • Posts: 81
  • Country: pl
  • Karma: 0
  • Dark Angel
  • Version Info
Re: tlen.dll - nie działa?
« Reply #8 on: 16 08 2016, 21:01:12 »
Nie wiem jak to z nowymi kontami na tlenie, ale moje stare działa dobrze. :)

Fear my anger, fear my power.
I'm Dark Angel undercover.
 

Offline Desmond.pl

  • Newbie
  • *
  • Posts: 11
  • Country: pl
  • Karma: 0
    • localhost
  • Version Info
Re: tlen.dll - nie działa?
« Reply #9 on: 17 08 2016, 12:43:01 »
Mówisz o koncie emailowym i logowaniu przez web, czy o tym że możesz się w Tlenie/wtyczke Tlen w Mirandzie zalogować na swoje kontakty, widzisz je i ewentualnie możesz z nimi rozmawiać? Bo mail mi działa, ale jak próbuję się przez Tlen.dll połaczyć z serwerem, to trwa mieli on cały czas i nici z logowania. Jaki serwer masz ustawiony? Sprawdzałem pingiem s1.tlen.pl i teoretycznie bangla. Ale przez Mirke NG już nie.

Tak czy siak, wtyczka jest chyba do wywalenia z Mirandy, bo protokół nie ma przyszłości (w zasadzie już jest przeszłościa).
Miranda user since 2006 ;)
 

Offline Myshor

  • Jr. Member
  • **
  • Posts: 81
  • Country: pl
  • Karma: 0
  • Dark Angel
  • Version Info
Re: tlen.dll - nie działa?
« Reply #10 on: 17 08 2016, 14:41:17 »
Ustawienia w załączniku.

Łączy się bez problemu i te parę osób co mam w kontaktach i jeszcze korzystają też bez problemu widzę na liście.

W takich przypadkach obstawiam jakieś błędy w bazie.
Polecam zrobić kopię profilu, żeby za dużo nie stracić.

Na jednej z kopii usunąć całkiem konto tlenowe z Mirandy, a potem dodać na nowo.

Jak zacznie logować to znaczy, że coś w ustawieniach bazy się pochrzaniło.
Wtedy jedynie Database Editor++ i porównywanie ustawień konta, co się różni.

Ale jak na szybko popatrzyłem w Database Editor to nie widzę co mogło się tam schrzanić, bo Tlen tam nie ma za dużo ukrytych ustawień.
« Last Edit: 17 08 2016, 14:45:43 by Myshor »

Fear my anger, fear my power.
I'm Dark Angel undercover.
 

Offline Desmond.pl

  • Newbie
  • *
  • Posts: 11
  • Country: pl
  • Karma: 0
    • localhost
  • Version Info
Re: tlen.dll - nie działa?
« Reply #11 on: 17 08 2016, 15:06:20 »
Problem z bazą na pewno nie ;) Niedawno zrzucałem bombę na całą instalkę, teraz mam fresh z 2 kontaktami GG i paroma pluginami. Odkopałem starą wersję IM tez z tlenem i na nim także jest ten problem. Dla testów zgrałem nawet oryginał Tlena, który powinien być dead, no i połączył się normalnie.

Ustawienia w bazie mam w porządku, eksperymentowałem nawet z portami, bo na sieci znalazłem kilka innych opcji, ale bez skutku.
Po prostu jak każę protokołowi się łączyć, to cały czas wyświetla się ikona łączenia (Connecting ...) i tyle. Po jakimś czasie  jest tiemout i od nowa. Za to plugin reaguje na nieprawidłowe dane logowania, zwraca błąd.

Sprawdzę jeszcze czy to może wina firewalla (wyłączałem niby na czas testów), konfiguracji czy co tam. Nie zależy mi na rozwiązaniu problemu, bo nie używam Tlena od dawna, raczej tak z ciekawości chcę się dowiedzieć czemu rypło.
Miranda user since 2006 ;)
 

Offline Myshor

  • Jr. Member
  • **
  • Posts: 81
  • Country: pl
  • Karma: 0
  • Dark Angel
  • Version Info
Re: tlen.dll - nie działa?
« Reply #12 on: 17 08 2016, 21:12:41 »
a spróbuj się zalogować na maila z www - może coś gdzieś wymaga kliknięcia i/lub potwierdzenia. Ciężko mi powiedzieć co może być problemem.

Fear my anger, fear my power.
I'm Dark Angel undercover.
 

Offline wsx22

  • Developer
  • *****
  • Posts: 30
  • Karma: 2
Re: tlen.dll - nie działa?
« Reply #13 on: 17 08 2016, 21:55:51 »
Również u mnie wtyczka tlen z Mirandy NG oraz stary oryginalny klient tlena nadal działają poprawnie, tak jak dotychczas.
Konfiguracja połączenia taka sama jak wyżej.
Może to jakiś problem wpisanym kontem albo z zewnętrznym np. firewallem, żeby coś więcej powiedzieć trzeba by mieć netlog http://wiki.miranda-ng.org/index.php?title=Raport_po%C5%82%C4%85cze%C5%84 z próby połączenia się.
 

Offline Desmond.pl

  • Newbie
  • *
  • Posts: 11
  • Country: pl
  • Karma: 0
    • localhost
  • Version Info
Re: tlen.dll - nie działa?
« Reply #14 on: 18 08 2016, 06:48:45 »
Mail www działa, sprawdzałem, nic nie musiałem klikać czy potwierdzać.
Sprawdzałem na drugim komputerze i też zacina się na łączeniu - tutaj log http://pastie.org/10937245

Co ciekawe, teraz jak próbowałem się połączyć to owszem, nie połączyło mnie, ale dostałem i tak wiadomośc z reklamą od b73@tlen.pl (celowo wyłączyłem ignorowanie reklam).

Na pierwszym kompie miałem Comodo IS zainstalowany i Win 7 (wyłączony na czas testów), na drugim świeży Win 10 bez żadnego firewalla - tylko Windowsowy. Łączę się komórkowo poprzez sieć Play i modem TPLINKa do tego. W modemie też są opcje firewalla, sprawdzę w wolnym czasie czy to coś zmienia.
Miranda user since 2006 ;)