Author Topic: Disable "ICQ Fatal" messages  (Read 799 times)

0 Members and 1 Guest are viewing this topic.

Offline NovgorodTopic starter

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Disable "ICQ Fatal" messages
« on: 06 08 2016, 09:40:08 »
Hi,

Since a couple of years the ICQ network runs like crap (I guess since it was taken over by the Russians :D), including unstable connection and pretty long login time (>10 sec) - I guess there's not much to do abut that.. The problem ist that once a connection fails and the protocol tries to recconect, it almost always fails and pops up a nasty message box (see attachment). If I reconnect manually, it works sometimes but I always have to click away that box. I used to use the KeepStatus plugin to keep automatically reconnecting, but it would spam that message box many times until it reconnects, which is unbearable, so I'm stuck with manual reconnect and with ICQ going offline most of the time by itself with no auto-reconnect...

This problem is very old, I was just lazy to voice it out earlier. I also had it on normal miranda. This message box was added when they changed the protocol plugin some years ago - before that I could use KeepSpatus... Is there any way to suppress message boxes from protocols or probably an ICQ.dll which isn't crappy?
 

Offline AnrDaemon

Re: Disable "ICQ Fatal" messages
« Reply #1 on: 14 08 2016, 16:34:32 »
You know, after such a preamble, you have very slim chances of receiving any help at all.
Check your connection settings, may be reset them to default.
And at the very least - show them.
 

Offline NovgorodTopic starter

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Disable "ICQ Fatal" messages
« Reply #2 on: 15 08 2016, 03:38:19 »
My connection settings are default (see attachment), but that wasn't my question - I simply want to remove that popup message, that's all..
 

Offline AnrDaemon

Re: Disable "ICQ Fatal" messages
« Reply #3 on: 15 08 2016, 14:31:10 »
That's hardly default settings.