Author Topic: Ошибка подключения по протоколу ICQ и MRA после обновления 21/04/2020  (Read 825 times)

0 Members and 1 Guest are viewing this topic.

Offline ghazan

Shpionus,
думаю, что надо искать "умный" антивирус или какой-то адблок, который модифицирует ответ сайта. или выкинуть IE
само по себе оно 100% работает как надо
 

Offline Shpionus

  • Newbie
  • *
  • Posts: 22
  • Karma: 0
Всё, проблема решена, прошу извинить за безпокойство.
Недавно экспериментировал с "Microsoft Office" 2007 и 2010, сейчас глянул что в ассоциациях программ, в панели управления Виндовс, Centbrowser представлен как продукт микрософт :) Со значком XML редактора :D
У меня был установлен ещё браузер Mozilla Firefox, я его запустил, нажал там использовать его по умолчанию, после чего закрыл, зашёл в настройки Centbrowser'а, которым сейчас пользуюсь, и с которым возникла эта проблема, и теперь в нём нажал использовать по умолчанию. После чего ссылки переданные Мирандой, стали открываться как положено. В общем, в процессе установки\удаления версий Microsoft Office, что-то нарушилось в системных ассоциациях протоколов. Теперь всё нормально.
 

Offline dartraiden

Ну это видимо, что-то сломалось в Windows.
_██_
(°ᴗƪ)
 

Offline Apollo2k4

Ну это видимо, что-то сломалось в Windows.
Всё гараздо проще, просто браузер не был назначен по умолчанию до конца. Таких случаев миллион, если бы не ассоциация *.html с IE вообще бы ничего не происходило.
«Все глупости совершаются с серьёзным выражением лица» © Кён «Меланхолия Сузумии Харухи»

Правильно заданный вопрос – 50% решения.
Правила постинга

Tox ID: apollo2k4@toxme.io