Author Topic: Why I can't kill Miranda proccess?  (Read 3268 times)

0 Members and 1 Guest are viewing this topic.

Offline WarmBooter

  • Newbie
  • *
  • Posts: 41
  • Country: br
Why I can't kill Miranda proccess?
« on: 13 08 2014, 23:53:50 »
I'm and old Miranda user, and today I decided (one more time) to move to Miranda-NG, so first I tried to migrate using the Updater. There was lots of crashes, and I had to start miranda 3 times until I was finally able to get it running.

After this pain, I decided to try a fresh install (not using the updater). Installation was fine, but sometimes Miranda crashes and I cannot kill it process (tried taskman and proccess explorer). Everytime I try to kill it I get Access Denied error. Only option is to reboot Windows.

So, what do I need to do to at last be able to kill Miranda process?

PS: Windows 7 Pro 64bits / Miranda NG Watcher Pack 32bits ( / UAC is off

Offline Wishmaster

Re: Why I can't kill Miranda proccess?
« Reply #1 on: 14 08 2014, 09:33:15 »
Well, it would be more interesting to find the reason for the crash:
Please provide a crash report