Author Topic: Replace "enter" to send a message (scriver)  (Read 373 times)

0 Members and 1 Guest are viewing this topic.

Offline calabar

Replace "enter" to send a message (scriver)
« on: 06 06 2022, 14:41:58 »
Ok, it is a small issue, but very annoying for me.

After the update to the last version, Scriver sends my messages on Enter key, while I was accustomed with ALT+S (of ICQish memory).

I looked for the setting among options but I didn't find it . Is the option gone or is still possible to resume it?
« Last Edit: 06 06 2022, 16:47:15 by calabar »
 

Offline dartraiden

Re: Replace "enter" to send a message (scriver)
« Reply #1 on: 06 06 2022, 17:16:42 »
This is written at the beginning of our changelog.

Quote
If sending messages using a hotkey (Ctrl+Enter, Shift+Enter, etc.) has stopped working, you should set the desired combination in the Options → Customize → Hotkeys .
 

Offline calabar

Re: Replace "enter" to send a message (scriver)
« Reply #2 on: 06 06 2022, 22:57:34 »
Thanks!
I completely missed that. Your suggestion solved the problem.
 
The following users thanked this post: dfatm