Forum for English speaking Miranda NG users > Support/Help

Replace "enter" to send a message (scriver)


Ok, it is a small issue, but very annoying for me.

After the update to the last version, Scriver sends my messages on Enter key, while I was accustomed with ALT+S (of ICQish memory).

I looked for the setting among options but I didn't find it . Is the option gone or is still possible to resume it?

This is written at the beginning of our changelog.

--- Quote ---If sending messages using a hotkey (Ctrl+Enter, Shift+Enter, etc.) has stopped working, you should set the desired combination in the Options → Customize → Hotkeys .
--- End quote ---

I completely missed that. Your suggestion solved the problem.


[0] Message Index

There was an error while thanking
Go to full version