Author Topic: Re: miranda 0.10.24 ANSi but it gives an error: "Unable to connect to the server. E  (Read 1068 times)

0 Members and 1 Guest are viewing this topic.

Offline kiza123

  • Newbie
  • *
  • Posts: 33
Сейчас у меня версия 0.95.12.1,  Win XP, можно ли установить новую 0.95.13.1, скачав архив с вашего сайта? Будет ли все корректно работать (т.е. не хуже версии 0.95.12.1)?
 

Offline dartraiden

Любые обновления и установки плагинов производятся через плагин PluginUpdater, добавляющий в главное меню соответствующий пункт для проверки и установки обновлений. PluginUpdater для 0.95.12.1 можно найти здесь - https://www.miranda-ng.org/distr/deprecated/0.95.12.1/x32/Plugins/

Обновление вручную очень часто выполняется пользователями небрежно, невнимательно и, как следствие, приводит к разным проблемам в духе "заменил не все файлы и теперь что-то не работает", а на их решение мы вынуждены тратить своё время.

Перед обновлением рекомендую сжать базу и не обновляться, если сжатие не удалось (это значит, что база коцаная и сначала надо решать вопрос с ней, а уж потом куда-то обновляться)

« Last Edit: 20 06 2021, 21:11:44 by dartraiden »
 

Offline kiza123

  • Newbie
  • *
  • Posts: 33
Просто через встроенные возможности Miranda обновить не получалось - какие-то ошибки выдавал. Подозреваю, что ее брандмауер блокирует, т.к. она использует какой-нибудь "нехороший" порт. Или что-нибудь подобное. Не хотел с этим разбираться, поэтому и хотел скачать архив новой версии.
 

Offline dartraiden

Стандартный 443 порт. Либо 80, если выключена настройка "Использовать HTTPS".