Author Topic: Not receiving any Skype messages after latest update  (Read 497 times)

0 Members and 1 Guest are viewing this topic.

Offline TekWizTopic starter

  • Newbie
  • *
  • Posts: 7
  • Karma: 0
On my side, I didn't update recently and Skype works fine. But on my friend's side, just did an update and while messages can be sent, nothing is being received anymore! I tried switching the Skype plugin DLL to the previous version but then there is no Skype account at all, just blank! What to do?

Update: I installed the portable option and imported the database and it works fine. Apparently something is preventing the original installation from receiving messages. Maybe some plugin conflict...
« Last Edit: 19 02 2020, 07:24:26 by TekWiz »
 

Offline SirNasso

  • Newbie
  • *
  • Posts: 27
  • Karma: 0
Re: Not receiving any Skype messages after latest update
« Reply #1 on: 19 02 2020, 06:41:31 »
Since yesterday my MirandaNG can't even connect to skype anymore.Tried updating it,and it did,twice.Still stays offline.
 

Offline TekWizTopic starter

  • Newbie
  • *
  • Posts: 7
  • Karma: 0
Re: Not receiving any Skype messages after latest update
« Reply #2 on: 19 02 2020, 07:26:39 »
Make sure your name and password are correct. If you are sure that's ok, then try to install the portable option. No need to remove the other to do that. What happens when you click your profile name and select online? It tries and then goes grey again? I had that at first but the password was wrong.
 

Offline SirNasso

  • Newbie
  • *
  • Posts: 27
  • Karma: 0
Re: Not receiving any Skype messages after latest update
« Reply #3 on: 19 02 2020, 18:22:16 »
And tonight everything works fine,without me doing anything.Just started working as suddenly as it stopped.
 

Offline TekWizTopic starter

  • Newbie
  • *
  • Posts: 7
  • Karma: 0
Re: Not receiving any Skype messages after latest update
« Reply #4 on: 20 02 2020, 06:06:32 »
Great! Glad to hear that! BTW, the copy I had that wouldn't receive messages, it did go online. But today there was an update, so after updating, it wouldn't connect anymore! Disconnected instantly every time! I put in the password a few times but no go! So what I did was, renamed the program folder and data folder and installed a fresh copy. Then I imported the database and added the plugins I needed, and now it works fine! So I assume there was some plugin conflict or a corrupt file.

Also another note on login issues: The official Skype desktop app, wouldn't log in after the latest update. Just spinning blue wheel. I took the advice I found online, to go into the Microsoft account and change the username slightly, even adding a period is fine, then save settings and then change it back. Amazingly after doing this the problem was solved! Apparently it's some screw-up on Microsoft's servers!

So it could be that these problems are related somehow, basically Microsoft's server can cause trouble when trying to login. There is also some other issue with "2 factor authentication" that causes login failures.

Welcome to the world of crazy computers, and it's only getting worse!  :'(

This was the solution with the name changing:

Ruwim.B Replied on January 19, 2018
Volunteer Moderator
Login with your account to your Skype Profile settings on the Web:
https://secure.skype.com/portal/profile

Try to change your first or last name to something different. You may just add or remove a dot ".".
Save changes and try again to start Skype application installed on one of your devices.
« Last Edit: 20 02 2020, 06:33:13 by TekWiz »