Miranda NG русскоязычный форум > Общие разговоры о Miranda NG

Баги

(1/13) > >>

laris:
Нашел глюк со звуком. После любых настроек контейнера пропадают звуковые уведомления, и на нижней строчке настроек контейнера (Звуковые уведомления) слетают все галки. Ставишь их снова, Применить, звука нет, галок нет. В стабилке то же самое. Т.е стоит зайти в настройки контейнера и звука нет. Гляньте, как будет время. И еще заметил, что autoexec_sounds.ini, создаваемый при первой установке, при запуске улетает в корзину.

dartraiden:

--- Quote ---И еще заметил, что autoexec_sounds.ini, создаваемый при первой установке, при запуске улетает в корзину.
--- End quote ---
Файлы, чьё имя начинается с autoexec_, при запуске импортируются в базу и стираются, всё как и задумано. В mirandaboot.ini есть раздел про autoexeс, там написано, где можно ознакомиться с принципом работы этих файлов.


--- Quote ---Ставишь их снова, Применить, звука нет, галок нет.
--- End quote ---
В настройках Миранды звук-то включён глобально? (настройки -> звуки)

laris:
Да, там все включено и галки стоят где надо. Снял небольшое видео - https://youtu.be/2wmFoejH3bA
В принципе, если кликнуть по значку динамика в правом нижнем углу контейнера, звук появляется, но при заходе в настройки контейнера, он снова пропадет.
И еще, если поставить галки, применить, потом снять, применить, то звук будет работать ок.

dartraiden:
Ага, спасибо
https://github.com/miranda-ng/miranda-ng/issues/2144

ghazan:
laris,
исправлено, спасибо

Navigation

[0] Message Index

[#] Next page

There was an error while thanking
Thanking...
Go to full version