Author Topic: Bug: Forum reply email notifications are not sent in preferred language.  (Read 30 times)

0 Members and 1 Guest are viewing this topic.

Offline RathaTopic starter

  • Jr. Member
  • **
  • Posts: 64
  • Karma: 2
Email notifications about replies to my forum posts in the Steam protocol thread seem to be sent using using the replyer's default language and not the receiver's preferred language.

For example, when Robyer replies to my forum posts, i get an email notification thats completely in Czech. ("Do tématu, které sledujete byla zaslána odpověď od Robyer.")
However when SpinalBlood replies to my forum posts, the email notification shows up in English. ("A reply has been posted to a topic you are watching by SpinalBlood.")

The forums should send the notifications in the recipient's preferred language, rather than in the language of the person who replied to the thread. (Preferred language is set to English on the forum account.)
 

Offline dartraiden

  • Administrator
  • *****
  • Posts: 142
  • Country: ru
  • Karma: 8
  • Jabber ID
  • Version Info
Try to change forum language in your profile settings to something else, save settings, then change back to your language.
It helped me.
_██_
(°ᴗƪ)