Author Topic: Is there any way to disable incoming font?  (Read 209 times)

0 Members and 1 Guest are viewing this topic.

Offline BlackCatTopic starter

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
Is there any way to disable incoming font?
« on: 11 05 2017, 05:01:55 »
For some reason, my friends' incoming messages are surrounded by <FONT> </FONT>. Is there any way to disable this?
 

Offline Robyer

  • Moderator
  • *****
  • Posts: 1046
  • Country: cz
  • Karma: 59
    • Robyer.cz website
  • Jabber ID
  • Version Info
Re: Is there any way to disable incoming font?
« Reply #1 on: 11 05 2017, 08:15:03 »
BlackCat, in which protocol?
I'm developing mainly Facebook, Omegle, Steam, Dummy and MobileState plugins. ~ If you like my work, you can DONATE to me via Paypal.
 

Offline BlackCatTopic starter

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
Re: Is there any way to disable incoming font?
« Reply #2 on: 11 05 2017, 16:17:01 »
Oh, sorry - this happens within Jabber.
 

Offline Robyer

  • Moderator
  • *****
  • Posts: 1046
  • Country: cz
  • Karma: 59
    • Robyer.cz website
  • Jabber ID
  • Version Info
Re: Is there any way to disable incoming font?
« Reply #3 on: 11 05 2017, 16:50:22 »
BlackCat, so, when you receive messages from some contacts it is surrounded by <font></font>?

Does it happen only from some contacts or from everyone?
What software do they use?
Do you have same problem in stable version of Miranda NG?
Do you have same problem in newly created profile?
I'm developing mainly Facebook, Omegle, Steam, Dummy and MobileState plugins. ~ If you like my work, you can DONATE to me via Paypal.
 

Offline BlackCatTopic starter

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
Re: Is there any way to disable incoming font?
« Reply #4 on: 12 05 2017, 00:09:02 »
Yes, that's correct. For example, their messages look like <FONT>example message</FONT>. Despite this, I don't see any actual alteration to their incoming font (no colors or face), it just looks plain. To be honest I prefer not to see the color they use for their fonts.

This only happens with one contact - but it's the only contact that I have on Jabber that uses a custom font, so I can't be exactly sure if it would happen with everyone. It doesn't happen with my other contacts who don't customize their fonts.

They are using Adium. They're the only one of my contacts that use Adium, also.

I am currently using the stable version of Miranda NG.

Yes - this problem persists in a newly created profile.

Edit: Interestingly, after creating a new profile to verify that it does in fact occur in a fresh profile, I returned back to my original profile and the <FONT></FONT> no longer occurs in the original profile...
« Last Edit: 12 05 2017, 00:26:17 by BlackCat »
 

Offline BlackCatTopic starter

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
Re: Is there any way to disable incoming font?
« Reply #5 on: 19 05 2017, 20:58:09 »
Well, something else went wrong in that profile, so I had to create a new one, and no matter what I do, I can't get the <FONT></FONT> to go away again. I have no idea what I'm missing, or what caused it to work in that one profile.

Edit: I figured it out. I had to set the OTR plugin setting to convert HTML.
« Last Edit: 19 05 2017, 21:04:06 by BlackCat »