Author Topic: Problems with Modern Clist  (Read 2183 times)

0 Members and 1 Guest are viewing this topic.

Offline Havokdan

Problems with Modern Clist
« on: 12 09 2016, 12:23:00 »
Hello, good morning, use a while Miranda NG, but however, after the anniversary of the update there is a bug with Clist Modern, that whenever beginning miranda, it bug the whole system, the icons on the fade tray and take the appears, windows slow to appear (appears the edges of it, but their contents take several minutes to appear) and the problem just disappears when I restart the windows, and the problem only occurs when Clist modern is enabled. It's almost like the edges of things in the windows appear, but the content in any way does not process correctly, that for any window, program windows.
use one notebook clevp p151, ivy bridge 2.4, 16 GB Ram, 290 HD SSD, Intel HD 4000 and Nvidia 670 GTX in Windows 10 x64.
 

Offline Robyer

Re: Problems with Modern Clist
« Reply #1 on: 12 09 2016, 20:02:58 »
There are 2 tickets about this problem:
* http://trac.miranda-ng.org/ticket/1297
* http://trac.miranda-ng.org/ticket/1293

What's causing it is unknown. Workaround might be to "Changing skin engine to non-layered and restarting the system solves the problem".
And for me it works correctly on W10 anniversary update, so that's weird.
I was developing mainly Facebook, Omegle, Steam, Dummy and MobileState plugins. Now I'm retired. Goodbye, everyone. ~ You can still find me on Facebook.
 

Offline Havokdan

Re: Problems with Modern Clist
« Reply #2 on: 12 09 2016, 21:50:22 »
Thanks, I'll keep an eye on the changelog to see how long before I can use.
 

Offline Goraf

Re:Problems with Modern Clist
« Reply #3 on: 14 09 2016, 15:59:02 »
I didn't experienced that problem with my regular installation of Miranda (dev build manually updated from time to time). But I saw it with my test installation that wasn't updated for a while. And updating it to the latest dev followed by the restart of the system helped in my case. The problem was gone. So I don't know what thinks about it.

EDITED
I have an official release of an AU, not some pre-release version
« Last Edit: 14 09 2016, 16:03:42 by Goraf »
 

Offline Robyer

Re: Problems with Modern Clist
« Reply #4 on: 15 09 2016, 02:14:53 »
And updating it to the latest dev followed by the restart of the system helped in my case. The problem was gone. So I don't know what thinks about it.
I recently changed clist_modern to DISABLE "Use aero glass" option (on Windows 8 and later), so maybe this fixed the problem?
I was developing mainly Facebook, Omegle, Steam, Dummy and MobileState plugins. Now I'm retired. Goodbye, everyone. ~ You can still find me on Facebook.