Author Topic: SkypeWeb protocol  (Read 72822 times)

0 Members and 1 Guest are viewing this topic.

Offline peci1

  • Newbie
  • *
  • Posts: 14
  • Karma: 0
Re: SkypeWeb protocol
« Reply #345 on: 12 07 2019, 15:32:08 »
peci1,
then open dbeditor++, Settings - SkypeWeb_1 - and remove that address from settings

Is it possible I don't see this setting? I see SKYPE_1 and SkypeClassic, but not SkypeWeb_1. I'm using SkypeWeb 0.12.3.3 and no other skype plugin (however, I did use other plugins in the past).
 

Offline peci1

  • Newbie
  • *
  • Posts: 14
  • Karma: 0
Re: SkypeWeb protocol
« Reply #346 on: 12 07 2019, 15:50:37 »
Okay, I found that SKYPE_1 is actually what I want. I deleted the Server setting, restarted Miranda, and now it started to connect to  client-s.gateway.messenger.live.com:443 instead, which looks much better. After that, Miranda was still protesting (SSL negotioation error), but now it finally started working again. Thanks for help!

Do you have any idea how it happened that the server setting got changed?
 

Offline ghazan

Re: SkypeWeb protocol
« Reply #347 on: 12 07 2019, 17:46:53 »
peci1,
I modified code in the development version not to store that server info anymore, so it will be reinitialized each time you run Miranda. The first login will take a bit more time, but it will connect anyway
 
The following users thanked this post: peci1, AnrDaemon