Author Topic: Отсутствует звук  (Read 3603 times)

0 Members and 1 Guest are viewing this topic.

Offline ksanderTopic starter

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
Отсутствует звук
« on: 09 10 2014, 19:12:11 »
Windows 7 x64, Miranda NG Watcher Pack.
В настройках звука все включено, если нажать "тест" - звука нет. Через "Изменить" указываем тот же файл (путь не меняется) - звук есть и работает до перезапуска миранды.
Подскажите как вылечить.
 

Offline watcher

Re: Отсутствует звук
« Reply #1 on: 09 10 2014, 19:22:28 »
ksander, на что именно звука нет, на какой элемент?


Post Merge: 09 10 2014, 20:41:25
Windows 7 x64, Miranda NG Watcher Pack.

Это всё, конечно хорошо, но сборок я выпускал десятки. И если это баг, то не сборки, а Миранды на 99%, так что:

Надо начинать с публикации VersionInfo.

В Главном меню выбрать Версии → Показать.
Отчёт выводится в отдельном окне, где вы можете:

    скопировать отчёт, нажав Копировать в буфер, и вставить, например, на форум;
    сохранить его в файл, нажав кнопку В файл. Отчёт сохраняется под названием VersionInfo.txt в папке вашего профиля.

« Last Edit: 10 10 2014, 12:17:12 by Apollo2k4 »
Пожалуйста, внимательно прочтите правила постинга перед тем, как открыть новую тему.
Please read forum rules.
 

Offline ksanderTopic starter

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
Re: Отсутствует звук
« Reply #2 on: 22 10 2014, 09:56:26 »
Звука нет вообще, иногда появляется сам, но очень редко. Стоит несколько звуковух, общая звуковая карта по умолчанию и никогда не меняется.
VersionInfo http://pastebin.com/0HzY07tH
 

Offline watcher

Re: Отсутствует звук
« Reply #3 on: 22 10 2014, 11:42:38 »
Звука нет вообще, иногда появляется сам, но очень редко. Стоит несколько звуковух, общая звуковая карта по умолчанию и никогда не меняется.

попробуйте поиграться настройками устройства вывода тут:

Spoiler
Пожалуйста, внимательно прочтите правила постинга перед тем, как открыть новую тему.
Please read forum rules.
 

Offline torg

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Отсутствует звук
« Reply #4 on: 21 11 2014, 23:26:17 »
Miranda NG Watcher Pack.
Перегружаю миранду и звук пропадает.
Снова приходится включать взук.
Такойже глюк был в qip2005. В qip2012 всё отлично сохраняется.
Что можно сделать с мирандой чтобы звуковые события сохранялись после перегрузки миранды ?
 

Offline watcher

Re: Отсутствует звук
« Reply #5 on: 22 11 2014, 00:07:46 »
torg, а система какая (OS)?

Post Merge: 22 11 2014, 00:10:50
Кстати может миранда стартует в статусе отличном от онлайна? В этом случае она настроена на отключение звуковых событий при некоторых статусах, отличных от онлайна.

Можно попробовать снять галку с "Выключать всплывающие окна и звуки при изменении статуса":

Spoiler
Пожалуйста, внимательно прочтите правила постинга перед тем, как открыть новую тему.
Please read forum rules.
 

Offline watcher

Re: Отсутствует звук
« Reply #6 on: 22 11 2014, 00:13:22 »
ksander,  может и у Вас та ж история. Какой-нибудь из статусов не онлайн, а "отошёл" или "недоступен", глобальный статус меняется с онлайна, звук пропадает. Хотя всё это должно происходить лишь при ручной смене глобального статуса, тем не менее рекомендую снять эту галку и посмотреть помогло ли. просто-напросто не вижу иных причин автоматического отключения звука.
Пожалуйста, внимательно прочтите правила постинга перед тем, как открыть новую тему.
Please read forum rules.
 

Offline watcher

Re: Отсутствует звук
« Reply #7 on: 22 11 2014, 00:26:26 »
Можно глянуть ещё не сняты ли галки тут:

Spoiler

Хотят тут не помогло бы и включение звука вручную, оно не играло бы ни при каких обстоятельствах, если галки сняты.
Честно, больше ничего предположить не могу, у меня самого всё работает, если не сработают мои советы, могу лишь посоветовать проверить на чистой миранде с сайта с плагином Bass_interface, посмотреть, повторяется ли поведение.
Пожалуйста, внимательно прочтите правила постинга перед тем, как открыть новую тему.
Please read forum rules.
 

Offline ksanderTopic starter

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
Re: Отсутствует звук
« Reply #8 on: 22 11 2014, 03:21:28 »
Проблема в галочке "Включить звуки событий", после перезагрузки компьютера она снимается.
 

Offline watcher

Re: Отсутствует звук
« Reply #9 on: 22 11 2014, 07:21:03 »
ksander, вопрос - почему и что её снимает, она не сама себя снимает, а если да, то должно воспроизводиться на чистой миранде, можете воспроизвести на чистой свежей миранде, скачанной с сайта со свежесозданным профилем?  Я - нет. И на сборке своей тоже нет.

Post Merge: 22 11 2014, 07:22:59
ksander, вот еще вариант, в сборке в настройки/плагины отключить Bass_interface, скормить какой-нибудь wav миранде и посмотреть, продолжает ли сниматься галка.

Post Merge: 22 11 2014, 07:32:35
Пробовал на Win7 x64, не могу воспроизвести, после перезапуска галка не снимается, звуки работают.
Пожалуйста, внимательно прочтите правила постинга перед тем, как открыть новую тему.
Please read forum rules.
 

Offline watcher

Re: Отсутствует звук
« Reply #10 on: 08 01 2015, 07:27:20 »
ksander, новый подозреваемый, причём я уже почти уверен, что это он - XsoundNotify, попробуйт отключить, глянуть, исправилось ли авто-выключение звуков.
Пожалуйста, внимательно прочтите правила постинга перед тем, как открыть новую тему.
Please read forum rules.