Author Topic: Facebook - Probleme mit 0.2.9.1 (stable)  (Read 2971 times)

0 Members and 1 Guest are viewing this topic.

Offline teggerTopic starter

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
Facebook - Probleme mit 0.2.9.1 (stable)
« on: 18 11 2014, 19:52:39 »
Hi,

ich habe seit 2 Tagen Probleme mit dem facebook Plugin. Es wird verbunden, jedoch direkt danach wieder offline gegangen. Hat das noch einer, bzw kennt einer das Problem ?
« Last Edit: 02 12 2014, 16:55:17 by Wishmaster »
 

Offline Wishmaster

  • Developer
  • Global Moderator
  • *****
  • Posts: 650
  • Country: de
  • Karma: 31
  • Anti-Hero
  • Version Info
Re: Probleme mit facebook 0.2.9.1
« Reply #1 on: 18 11 2014, 20:13:30 »
Ja, sollte in der Entwicklungsversion auch schon behoben worden sein (im PluginUpdater Entwicklungsversion auswählen). Keine Angst, die Entwicklungsversion ist sehr stabil und sie sollte auch bald als neue stabile Version veröffentlicht werden.

Bitte teile uns mit ob das hilft oder nicht.
« Last Edit: 18 11 2014, 20:15:52 by Wishmaster »
 

Offline teggerTopic starter

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
Re: Probleme mit facebook 0.2.9.1
« Reply #2 on: 18 11 2014, 21:03:21 »
ja, top, scheint zu funktionieren  :THUMBS UP:
 

Offline Wishmaster

  • Developer
  • Global Moderator
  • *****
  • Posts: 650
  • Country: de
  • Karma: 31
  • Anti-Hero
  • Version Info
Re: Probleme mit facebook 0.2.9.1
« Reply #3 on: 02 12 2014, 16:48:01 »
Hinweis: Facebook und MSN der stabilen Version wurden aktualisiert.
 

Offline teggerTopic starter

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
Re: Facebook - Probleme mit 0.2.10.0
« Reply #4 on: 12 02 2015, 13:43:33 »
das Problem tritt schon wieder auf, auch mit der 0.2.10
« Last Edit: 12 02 2015, 19:07:32 by Wishmaster »
 

Offline Wishmaster

  • Developer
  • Global Moderator
  • *****
  • Posts: 650
  • Country: de
  • Karma: 31
  • Anti-Hero
  • Version Info
Re: Facebook - Probleme mit 0.2.10.0
« Reply #5 on: 12 02 2015, 18:48:53 »
das Problem tritt schon wieder auf, auch mit der 0.2.10
Hallo,
kommt denn irgendeine Fehlermeldung oder geht er einfach so offline?

Hast du vielleicht hier irgendwelche Sicherheitsmaßnahmen ausgewählt?
« Last Edit: 12 02 2015, 19:06:53 by Wishmaster »
 

Offline Wishmaster

  • Developer
  • Global Moderator
  • *****
  • Posts: 650
  • Country: de
  • Karma: 31
  • Anti-Hero
  • Version Info
Re: Facebook - Probleme mit 0.2.9.1 (stable)
« Reply #6 on: 13 02 2015, 17:51:43 »
Hallo,
kannst du mir einen Netzwerklog machen? Du kannst ihn mir per E-Mail senden.
 

Offline teggerTopic starter

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
Re: Facebook - Probleme mit 0.2.9.1 (stable)
« Reply #7 on: 16 02 2015, 09:54:52 »
soweit ich das jetzt herausgerätselt habe, ist es wohl ein Problem mit dem Proxy, nach mehrmaligem umstellen, klappt es jetzt mit den alten Einstellungen wieder  ???
 

Offline Wishmaster

  • Developer
  • Global Moderator
  • *****
  • Posts: 650
  • Country: de
  • Karma: 31
  • Anti-Hero
  • Version Info
Re: Facebook - Probleme mit 0.2.9.1 (stable)
« Reply #8 on: 16 02 2015, 10:11:43 »
soweit ich das jetzt herausgerätselt habe, ist es wohl ein Problem mit dem Proxy, nach mehrmaligem umstellen, klappt es jetzt mit den alten Einstellungen wieder  ???
Hm, welche Art von Proxy?  ???

PS: Habe deine E-Mail bekommen, danke :)

PPS: Du hast eine E-Mail.
« Last Edit: 16 02 2015, 11:34:16 by Wishmaster »
 

Offline teggerTopic starter

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
Re: Facebook - Probleme mit 0.2.9.1 (stable)
« Reply #9 on: 16 02 2015, 11:43:19 »
sqiud proxy, sollte eigentlich http, https und socks können....aber das klappt wohl nur nach tagesform...
 

Offline Wishmaster

  • Developer
  • Global Moderator
  • *****
  • Posts: 650
  • Country: de
  • Karma: 31
  • Anti-Hero
  • Version Info
Re: Facebook - Probleme mit 0.2.9.1 (stable)
« Reply #10 on: 16 02 2015, 11:53:39 »
sqiud proxy, sollte eigentlich http, https und socks können....aber das klappt wohl nur nach tagesform...
Hm, dann liegt es wohl eher am Proxy liegen. Der Fehlercode ist 400.
Ich würde mir an deiner Stelle mal einen anderen Proxy holen.


Versuch mal Folgendes:
-In Einstellungen->Netzwerk->Facebook beide HTTPS-Checkboxen aktivieren
-In Einstellungen->Netzwerk->"Zertiflikate verifizieren" DEAKTIVIEREN

Hilft dies?
 

Offline teggerTopic starter

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
Re: Facebook - Probleme mit 0.2.9.1 (stable)
« Reply #11 on: 16 02 2015, 12:24:32 »
momentan funktioniert es wieder, zertifikate verifizieren war schon deaktiviert, https habe ich jetzt deaktiviert.

Die squid wahl liegt nicht in meiner entscheidungsgewalt  ;D
 

Offline Wishmaster

  • Developer
  • Global Moderator
  • *****
  • Posts: 650
  • Country: de
  • Karma: 31
  • Anti-Hero
  • Version Info
Re: Facebook - Probleme mit 0.2.9.1 (stable)
« Reply #12 on: 16 02 2015, 13:03:54 »
HTTPS hätte ich an deiner Stelle eher aktiviert gelassen, dann kann der Proxy auch nicht sehen welche Daten da durchgereicht werden. Kann natürlich auch sein dass der Proxy genau das blockieren soll. :D
 

Offline teggerTopic starter

  • Newbie
  • *
  • Posts: 9
  • Karma: 0
Re: Facebook - Probleme mit 0.2.9.1 (stable)
« Reply #13 on: 17 02 2015, 07:24:11 »
kann man auch garnicht deaktivieren, beim nächsten reconnect kommt die Meldung das https benötigt wird  :PUNISH:
 

Offline Wishmaster

  • Developer
  • Global Moderator
  • *****
  • Posts: 650
  • Country: de
  • Karma: 31
  • Anti-Hero
  • Version Info
Re: Facebook - Probleme mit 0.2.9.1 (stable)
« Reply #14 on: 17 02 2015, 14:56:35 »
kann man auch garnicht deaktivieren, beim nächsten reconnect kommt die Meldung das https benötigt wird  :PUNISH:
Hmja, scheint als hast du Recht. :)
Anmeldung per HTTPS war mal optional in den Kontoeinstellungen von Facebook, aber es scheint als ob es das nun nicht mehr gibt, zumindest finde ich diese Einstellungen nicht mehr (wobei Facebook die Einstellungen ja auch gerne mal woanders versteckt..)
Nun wurde diese Einstellung auch aus dem Plugin entfernt.
« Last Edit: 17 02 2015, 16:43:47 by Wishmaster »