Author Topic: My Miranda 0.95.1 crashes on start up (with latest plugins and debug symbols)  (Read 1936 times)

0 Members and 1 Guest are viewing this topic.

Offline Doc BoyTopic starter

  • Newbie
  • *
  • Posts: 10
  • Karma: 0
OK, so after I downloaded Robyers newest fixed Facebook plugin from the thread in this forum, I downloaded the Miranda NG nightly build 0.95.1.
I installed manually it and installed all the latest plugins and debug symbols.
When it started it asked me to convert my database which it did apparently and then it crashed.
Since then I couldn't get Miranda to start anymore.  :o It just crashes everytime I start it, here is my crash log:

http://pastebin.com/m8Rh9Hqw

I tried a rollback to the latest stable version, but this wouldn't work, because the DB is already in the new format and 0.94.9 wouldn't open it.

I am desperate right now.  :-[

Any chance to convert the DB back to the 0.94.9 format? I even tried to change the db file back with the backup file Miranda created after I closed ot yesterday, but this file couldn't be read either.

I will be very grateful for any help.  :'(
 

Offline SpinalBlood

I had the same problem when I was using a development version;
I noticed when using a development version, when I try to create a new profile, the updater is set to "stable"; so I didn't realize I updated the stable plugins for a development version (which shouldn't be done)
It was for this reason that my database couldn't be accessed.

Since you can't launch your existing profile, try creating a new profile and switching the updater to development, try to update the plugins and access the other profile

Hope that helps
 

Offline Doc BoyTopic starter

  • Newbie
  • *
  • Posts: 10
  • Karma: 0
I already updated the plugins to the newest versions on the download page manually. No help.
 

Offline Robyer

If you have old profile (from previous versions), you must use Stable version first, and after that you can update to Development. Try it this way.
I was developing mainly Facebook, Omegle, Steam, Dummy and MobileState plugins. Now I'm retired. Goodbye, everyone. ~ You can still find me on Facebook.
 

Offline Doc BoyTopic starter

  • Newbie
  • *
  • Posts: 10
  • Karma: 0
The problem is that the latest stable versions won't recognize my profile file, because it is already converted to the new format.

Post Merge: 22 05 2014, 18:52:40
OK I think I got it. Just started with a fresh Miranda folder with 0.95.1 and added all the plugins I needed. Seems to work now  :THUMBS UP:
« Last Edit: 22 05 2014, 18:52:40 by Doc Boy »