Miranda NG Official Community Forum

Other languages speaking Miranda NG users => Deutsch => Topic started by: mida on 13 12 2013, 18:31:56

Title: nichts sagende Einträge im Systemverlauf
Post by: mida on 13 12 2013, 18:31:56
Ich hab im Systemverlauf komische Einträge und kann mit denen überhaupt nix anfangen.
Wieso kommen die eigentlich?
Meine aktuelle Versioninfo siehe Signatur.

Server, 10.12.2013 09:15:55:
0ö&$]

Server, 09:15:56:
0ö&$]

Server, 12:35:22:
²ê¦(3]

Server, 11.12.2013 16:56:41:
¸v瑝]

Server, 13.12.2013 07:54:44:
K?ø¾S^
Title: Re: nichts sagende Einträge im Systemverlauf
Post by: Wishmaster on 14 12 2013, 11:00:28
Ich hab im Systemverlauf komische Einträge und kann mit denen überhaupt nix anfangen.
Wieso kommen die eigentlich?
Hallo mida,
dein Problem konnte nachgestellt werden.

Es scheint als ob dies nur mit History++ auftritt. Wir versuchen den Fehler zu beheben, vermutlich wird da irgendetwas nicht korrekt ausgelesen.

Du kannst solange das Plugin BasicHistory anstelle von History++ verwenden, da wird alles korrekt dargestellt.

Nachtrag: Fehler behoben, Danke an ghazan :)
Falls du die Entwicklungsversion verwendest ist es im nächsten Update drin.
Title: Re: nichts sagende Einträge im Systemverlauf
Post by: mida on 18 12 2013, 11:03:04
Vielen Dank für die schnelle Beseitigung
Mir fiels nur im Systemverlauf auf deswegen wars nicht so tragisch
Title: Re: nichts sagende Einträge im Systemverlauf
Post by: mida on 27 12 2013, 00:28:56
hab wiedermal sowas im Systemverlauf, habs noch nicht gelöscht.
Server, 25.12.2013 18:14:58:
$Q'fÓl
Title: Re: nichts sagende Einträge im Systemverlauf
Post by: ghazan on 27 12 2013, 16:39:09
mida, die Probleme behoben, ein Update wird in der nächsten Build verfügbar sein